P6 EPPM Classic Views in Firefox

Firefox version 52, no longer supports Java plugins, which are needed to make the classic views in P6 EPPM work.

Beginning in Firefox version 52, support for NPAPI plugins in Firefox has ended, except for Adobe Flash. Some of the plugins that will no longer load include Java, Microsoft Silverlight and Adobe Acrobat. See this compatibility document for details.

Over the past few years, Firefox has implemented various Web APIs so that websites can do the same things they’ve always done without plugins, so you will most likely not notice any change to your browsing experience.

In case you’re not yet ready for this transition to happen, the ESR (Extended Support Release) of Firefox 52 will continue to support these plugins until early 2018.

Click here to download Firefox ESR.

Important: The Windows 64-bit version of Firefox 52 ESR only supports the Adobe Flash and Microsoft Silverlight plugins.

If you also need support for Java or other plugins, choose the Windows (32-bit) download.

shadow