P6 and Risk Manager Compatibility Chart

The following lists the minimum version of Primavera Risk Analysis required to use the direct connection with each version of Primavera Project Management:

  • P6.2-->Pertmaster 8.5.0049
  • P6 v7-->Primavera Risk Analysis 8.6.0018
  • P6 R8-->Primavera Risk Analysis 8.7 SP1 (8.7.0029)
  • P6 R8.1-->Primavera Risk Analysis 8.7 SP2 (8.7.0046)
  • P6 R8.2-->Primavera Risk Analysis 8.7 SP3 (8.7.0047)
  • P6 R8.3-->Primavera Risk Analysis 8.7 SP5 (8.7.0056)

While the appropriate version of Primavera Risk Analysis is required to use the direct connection, typically an XER can still be imported if this requirement is not met.

shadow